Back to overview
Downtime
Issue with the Transducer Service
Jun 12 at 05:48am CEST
Affected services
Transducer
Resolved
Jun 12 at 06:15am CEST
The Issue has been resolved, the transducer service is running again
Affected services
Created
Jun 12 at 05:48am CEST
We are currently seeing issues with connectivity to the transducer service
Affected services